Bug 1469234 - Use quick resource switch feature in katello
Use quick resource switch feature in katello
Status: CLOSED DUPLICATE of bug 1469233
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.3.0
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.X
Assigned To: Walden Raines
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 12:57 EDT by Walden Raines
Modified: 2017-08-28 08:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-24 15:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 18081 None None None 2017-07-10 13:01 EDT

  None (edit)
Description Walden Raines 2017-07-10 12:57:30 EDT
Add the ability to quickly switch between resources to katello.

See also http://projects.theforeman.org/issues/18080
Comment 1 Walden Raines 2017-07-10 12:57:32 EDT
Created from redmine issue http://projects.theforeman.org/issues/18081
Comment 2 Walden Raines 2017-07-10 12:57:34 EDT
Upstream bug assigned to walden@redhat.com
Comment 4 Brad Buckingham 2017-07-11 13:15:05 EDT
Hi Walden, can you include a test scenario/example for QE?  Thanks!
Comment 5 Walden Raines 2017-07-11 13:37:00 EDT
I believe the justification behind this BZ is that some users expressed an opinion that if we were going to do away with nutupane that we needed to provide a mechanism to quickly switch between resources on the same level.
Comment 6 Walden Raines 2017-08-24 15:14:05 EDT
This is not needed as bug #1469233 will take care of everything here.

*** This bug has been marked as a duplicate of bug 1469233 ***

Note You need to log in before you can comment on or make changes to this bug.