Bug 146925 - In es_ES keys like "ñ" and "ç" doesn't not work properly
In es_ES keys like "ñ" and "ç" doesn't not work properly
Status: CLOSED DUPLICATE of bug 138618
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 14:51 EST by José Antonio López Cano
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 09:02:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description José Antonio López Cano 2005-02-02 14:51:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Whern I pres the keys "ñ" or "ç" in my spanish (Spain-Europe)
keyboard, I see two or three rares characters. I must press Ctl + ñ
(or Ctl + ñ) to view a correct "ñ" or "ç".
This happens only with OpenOffice. With others apps this doesn't happen.

Version-Release number of selected component (if applicable):
1.1.2-10

How reproducible:
Always

Steps to Reproduce:
1.Start Openoffice Writer
2.Press the "�" key.
3.
    

Actual Results:  I see "~A+"

Expected Results:  I would like to see: "�"

Additional info:
Comment 1 Dan Williams 2005-02-28 12:29:51 EST

*** This bug has been marked as a duplicate of 138618 ***
Comment 2 Caolan McNamara 2005-04-28 09:02:15 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.