Bug 14693 - Gnome-terminal scrambles mouse pointer
Gnome-terminal scrambles mouse pointer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Winston gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-26 20:35 EDT by Brian Ginter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-24 15:51:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ginter 2000-07-26 20:35:24 EDT
When using Gnome-terminal if the mouse pointer is within the text area of
the terminal window, the pointer will change into several vertical lines
that extend to the bottom of the screen when you start typing.
This machine has an ATI Rage IIc video card. I have also seen this on other
machines with different video cards.
Comment 1 Glen Foster 2000-07-30 17:12:49 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 2 Havoc Pennington 2000-07-31 11:55:57 EDT
This is definitely an X bug, an X client can't cause that type of redraw glitch.
Comment 3 Bill Nottingham 2000-08-02 23:13:25 EDT
What bit depth/resolution are you running at? We've seen
this with some Mach64 cards when they are asked
to do 1280x1024.
Comment 4 Brian Ginter 2000-08-03 21:38:37 EDT
This is happening in all bit depth's at 1280x1024 only.
This also happens when running xboing.
Comment 5 Mike A. Harris 2001-04-25 01:22:58 EDT
Please use XFree86-4.0.3-9 (or higher) from ftp://people.redhat.com/mharris
and let me know if the problem is gone.  Use:

Xconfigurator --preferxf4
to configure it.
Comment 6 Mike A. Harris 2001-05-24 16:12:07 EDT
I need to know if the problem is fixed now for you.  Please try the
latest release of XFree86-Servers-3.3.6 and/or XFree86-4.0.3 fix this
problem for you so that I can either close the report, or look into
the problem deeper.

ftp://people.redhat.com/mharris/testing
Comment 7 Brian Ginter 2001-06-24 13:17:13 EDT
This seems to be solved now. I have installed 7.1 final and tried different
resolutions . I have not seen evidence that this is still a problem.
Comment 8 Mike A. Harris 2001-06-26 17:35:18 EDT
Ok, great.  I wasn't able to reproduce it on my IIc here in an SMP box at
any res either so it must does appear fixed.

Note You need to log in before you can comment on or make changes to this bug.