Bug 14693 - Gnome-terminal scrambles mouse pointer
Summary: Gnome-terminal scrambles mouse pointer
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
Whiteboard: Winston gold
Depends On:
TreeView+ depends on / blocked
Reported: 2000-07-27 00:35 UTC by Brian Ginter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-24 19:51:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Brian Ginter 2000-07-27 00:35:24 UTC
When using Gnome-terminal if the mouse pointer is within the text area of
the terminal window, the pointer will change into several vertical lines
that extend to the bottom of the screen when you start typing.
This machine has an ATI Rage IIc video card. I have also seen this on other
machines with different video cards.

Comment 1 Glen Foster 2000-07-30 21:12:49 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Havoc Pennington 2000-07-31 15:55:57 UTC
This is definitely an X bug, an X client can't cause that type of redraw glitch.

Comment 3 Bill Nottingham 2000-08-03 03:13:25 UTC
What bit depth/resolution are you running at? We've seen
this with some Mach64 cards when they are asked
to do 1280x1024.

Comment 4 Brian Ginter 2000-08-04 01:38:37 UTC
This is happening in all bit depth's at 1280x1024 only.
This also happens when running xboing.

Comment 5 Mike A. Harris 2001-04-25 05:22:58 UTC
Please use XFree86-4.0.3-9 (or higher) from ftp://people.redhat.com/mharris
and let me know if the problem is gone.  Use:

Xconfigurator --preferxf4
to configure it.

Comment 6 Mike A. Harris 2001-05-24 20:12:07 UTC
I need to know if the problem is fixed now for you.  Please try the
latest release of XFree86-Servers-3.3.6 and/or XFree86-4.0.3 fix this
problem for you so that I can either close the report, or look into
the problem deeper.


Comment 7 Brian Ginter 2001-06-24 17:17:13 UTC
This seems to be solved now. I have installed 7.1 final and tried different
resolutions . I have not seen evidence that this is still a problem.

Comment 8 Mike A. Harris 2001-06-26 21:35:18 UTC
Ok, great.  I wasn't able to reproduce it on my IIc here in an SMP box at
any res either so it must does appear fixed.

Note You need to log in before you can comment on or make changes to this bug.