Bug 146936 - s-c-display offers wrong resolution for SGI 1600SW
s-c-display offers wrong resolution for SGI 1600SW
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 16:07 EST by Brent Fox
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.0.37-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 22:11:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2005-02-02 16:07:59 EST
Start system-config-display and select the SGI 1600SW monitor in the
monitor dialog.  Then go back to the "Settings" tab and see that only
640x480 is offered in the resolution dialog.  The list needs to offer
the 1600x1024 resolution for this monitor, which is a non-standard res.

The problem is made worse when using firstboot.  If you boot the
installer with resolution=1600x1024, anaconda will create the config
file correctly.  After rebooting, firstboot will start since the
xorg.conf file is OK.  Once you get to the display section of
firstboot, it only offers 640x480 resolution, which essentially forces
you to break your configuration file.  There's no way to select
1600x1024 resolution and no way to cancel out of firstboot.
Comment 1 Karl Petter Sornes 2005-02-23 02:41:21 EST
cc: self
Comment 2 Adam Jackson 2006-03-23 22:11:08 EST
This should be fixed in new s-c-d, I don't have the bug number handy though. 
Please reopen if this is still an issue for you.

Note You need to log in before you can comment on or make changes to this bug.