Bug 1469372 - [Text] [VM Provision] - 'Virtual Machine %{subject} has been provisioned.'
[Text] [VM Provision] - 'Virtual Machine %{subject} has been provisioned.'
Status: ASSIGNED
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.8.0
x86_64 Linux
medium Severity medium
: GA
: cfme-future
Assigned To: Gregg Tanzillo
Leo Khomenko
notification
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 02:49 EDT by Michael Burman
Modified: 2018-02-13 09:51 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
screenshot (13.10 KB, image/png)
2017-07-11 02:49 EDT, Michael Burman
no flags Details
evm log (3.78 MB, application/x-gzip)
2017-07-11 02:51 EDT, Michael Burman
no flags Details
screenshot2 (49.32 KB, image/png)
2017-07-20 06:11 EDT, Michael Burman
no flags Details

  None (edit)
Description Michael Burman 2017-07-11 02:49:45 EDT
Created attachment 1296097 [details]
screenshot

Description of problem:
[Text] [VM Provision] -  'Virtual Machine %{subject} has been provisioned.'

The VM's name is %{subject} instead of it's real name in the event notification after provisioned is done.  

Version-Release number of selected component (if applicable):
5.8.1.0.20170623170756_3ed4411
Comment 2 Michael Burman 2017-07-11 02:51 EDT
Created attachment 1296098 [details]
evm log
Comment 3 Dave Johnson 2017-07-18 17:11:00 EDT
Leo, you seen this?  We should be checking these and have some tests or assertions around them
Comment 6 Michael Burman 2017-07-20 06:11 EDT
Created attachment 1301655 [details]
screenshot2
Comment 7 William Fitzgerald 2017-08-17 15:15:30 EDT
Leo,

Curious if you made any progress on this. 
Please let me know. 

Thanks

Billy
Comment 9 Tina Fitzgerald 2017-12-20 16:50:36 EST
Hi Gregg,

This is an odd case where the VM existed when we created the notification, but gets removed afterwards. Is there anything that can be done for the scenario where the %{subject} has been removed? 

Thanks,
Tina

Note You need to log in before you can comment on or make changes to this bug.