Bug 1469428 - Unable to launch instance when /var/lib/nova/instances is mounted on an NFS share
Unable to launch instance when /var/lib/nova/instances is mounted on an NFS s...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.3
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: Regression, Reopened, ZStream
Depends On: 1402561
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 05:08 EDT by Jaroslav Reznik
Modified: 2017-08-10 12:10 EDT (History)
25 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-102.el7_3.19
Doc Type: If docs needed, set a value
Doc Text:
Previously, an SELinux rule for the libvirtd virtualization server was missing. Consequently, when running SELinux in enforcing mode, starting new OpenStack instances failed if the /var/lib/nova/instances/ directory was an NFS share. The policy rule has been added, and starting instances from an NFS share now works as expected.
Story Points: ---
Clone Of: 1402561
Environment:
Last Closed: 2017-08-08 12:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2017-07-11 05:08:51 EDT
This bug has been copied from bug #1402561 and has been proposed to be backported to 7.3 z-stream (EUS).
Comment 6 errata-xmlrpc 2017-08-08 12:17:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2436

Note You need to log in before you can comment on or make changes to this bug.