Bug 1469457 - Token flush does not complete when expired tokens becomes large enough
Token flush does not complete when expired tokens becomes large enough
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-keystone (Show other bugs)
10.0 (Newton)
x86_64 Linux
urgent Severity high
: z4
: 10.0 (Newton)
Assigned To: Harry Rybacki
Prasanth Anbalagan
: Triaged, ZStream
Depends On: 1473713 1404324 1470221 1470226 1470227 1470230
Blocks: 1451122 1467120
  Show dependency treegraph
 
Reported: 2017-07-11 06:04 EDT by Harry Rybacki
Modified: 2017-09-06 13:09 EDT (History)
22 users (show)

See Also:
Fixed In Version: puppet-keystone-9.5.0-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1404324
Environment:
Last Closed: 2017-09-06 13:09:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1649616 None None None 2017-07-11 06:04 EDT
OpenStack gerrit 482552 None None None 2017-07-12 10:18 EDT
OpenStack gerrit 482585 None None None 2017-07-12 10:16 EDT
OpenStack gerrit 482606 None None None 2017-07-20 12:37 EDT
OpenStack gerrit 482900 None None None 2017-07-12 10:18 EDT

  None (edit)
Comment 8 errata-xmlrpc 2017-09-06 13:09:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2654

Note You need to log in before you can comment on or make changes to this bug.