Bug 1469567 - Activating roles returns error 16
Activating roles returns error 16
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.4
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: mreynolds
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 09:56 EDT by Sankar Ramalingam
Modified: 2018-04-10 10:19 EDT (History)
2 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.7.5-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 10:18:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0811 None None None 2018-04-10 10:19 EDT

  None (edit)
Comment 2 mreynolds 2017-07-11 10:01:10 EDT
Upstream ticket:
https://pagure.io/389-ds-base/issue/49320
Comment 4 ashiveka 2017-11-27 00:05:15 EST
    ============================================================================ test session starts ============================================================================
    platform linux2 -- Python 2.7.5, pytest-3.2.5, py-1.5.2, pluggy-0.4.0 -- /usr/bin/python
    cachedir: .cache
    metadata: {'Python': '2.7.5', 'Platform': 'Linux-3.10.0-768.el7.x86_64-x86_64-with-redhat-7.5-Maipo', 'Packages': {'py': '1.5.2', 'pytest': '3.2.5', 'pluggy': '0.4.0'}, 'Plugins': {'html': '1.16.0', 'metadata': '1.5.0'}}
    389-ds-base: 1.3.7.5-9.el7
    nss: 3.34.0-0.1.beta1.el7
    nspr: 4.17.0-1.el7
    openldap: 2.4.44-9.el7
    svrcore: 4.1.3-2.el7
     
    rootdir: /export/tests, inifile:
    plugins: metadata-1.5.0, html-1.16.0
    collected 14 items                                                                                                                                                          
     
    suites/plugins/accpol_test.py::test_glact_inact PASSED
    suites/plugins/accpol_test.py::test_glremv_lastlogin PASSED
    suites/plugins/accpol_test.py::test_glact_login PASSED
    suites/plugins/accpol_test.py::test_glinact_limit PASSED
    suites/plugins/accpol_test.py::test_glnologin_attr PASSED
    suites/plugins/accpol_test.py::test_glnoalt_stattr PASSED
    suites/plugins/accpol_test.py::test_glattr_modtime PASSED
    suites/plugins/accpol_test.py::test_glnoalt_nologin PASSED
    suites/plugins/accpol_test.py::test_glinact_nsact PASSED
    suites/plugins/accpol_test.py::test_glinact_acclock PASSED
    suites/plugins/accpol_test.py::test_glnact_pwexp PASSED
    suites/plugins/accpol_test.py::test_locact_inact PASSED
    suites/plugins/accpol_test.py::test_locinact_modrdn PASSED
    suites/plugins/accpol_test.py::test_locact_modrdn PASSED
     
    ------------------------------------------------------- generated xml file: /mnt/tests/rhds/tests/upstream/report.xml -------------------------------------------------------
    ------------------------------------------------------ generated html file: /mnt/tests/rhds/tests/upstream/report.html ------------------------------------------------------
    ======================================================================== 14 passed in 669.29 seconds ========================================================================
Comment 7 errata-xmlrpc 2018-04-10 10:18:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0811

Note You need to log in before you can comment on or make changes to this bug.