Bug 1469579 - [Docs][RFE][Director] Update PS1 in stackrc and overcloudrc
[Docs][RFE][Director] Update PS1 in stackrc and overcloudrc
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Dan Macpherson
RHOS Documentation Team
Depends On: 1281581
  Show dependency treegraph
Reported: 2017-07-11 10:08 EDT by Dan Macpherson
Modified: 2017-12-10 21:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-12-10 21:43:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dan Macpherson 2017-07-11 10:08:38 EDT
It would help to avoid context confusion when working with the undercloud and overcloud from the OSPd server. 
I would recommend stackrc updating PS1 to include (undercloud) in the prompt and for the overcloudrc to include the name of the deployed overcloud. 

This is more of a cosmetic change but might impact the prompts for undercloud and overcloud.
Comment 2 Dan Macpherson 2017-12-10 21:43:41 EST
This is more of a cosmetic change to the prompts in the guide. Peer review not required.

Note You need to log in before you can comment on or make changes to this bug.