Bug 1469595 - [Docs][RFE][Upgrades] Composable Major Upgrades [for RHOSP12] (non-container to container, hybrid environment support)
[Docs][RFE][Upgrades] Composable Major Upgrades [for RHOSP12] (non-container ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity high
: ga
: 12.0 (Pike)
Assigned To: Dan Macpherson
Sandra McCann
docs-accepted
: Documentation, FutureFeature, Triaged
: 1469875 (view as bug list)
Depends On: 1399762
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 10:19 EDT by Dan Macpherson
Modified: 2017-12-18 23:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-18 23:21:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Macpherson 2017-07-11 10:19:25 EDT
== DECRIPTION ==
Request for non-container to container based OSP overcloud upgrade path through director

== DOCS IMPACT ==
Major feature for OSP12
Comment 1 Carlos Camacho 2017-07-17 09:26:51 EDT
Hey Dan, 

Do you think that by adding the "Documentation" keyword you can be aware of the Documentation RFEs related to the DFG:Upgrades?

We want to do this in order to filter out docs patches from our daily meetings.
Comment 2 Lucy Bopf 2017-08-02 00:58:21 EDT
(In reply to Carlos Camacho from comment #1)
> Hey Dan, 
> 
> Do you think that by adding the "Documentation" keyword you can be aware of
> the Documentation RFEs related to the DFG:Upgrades?
> 
> We want to do this in order to filter out docs patches from our daily
> meetings.

Carlos, out of curiosity, what stops you from filtering out bugs just based on the 'documentation' component? That's the only one we use for docs, so it would do the job, I imagine. Having said that, we would appreciate keeping docs bugs on the DFG's radar as well (in a separate query if needed), especially as we start seeking content reviews. I'd be happy to discuss or help as needed.
Comment 3 Lucy Bopf 2017-08-07 22:36:29 EDT
Assigning to Dan for review.
Comment 6 Dan Macpherson 2017-11-23 00:46:58 EST
*** Bug 1469875 has been marked as a duplicate of this bug. ***
Comment 9 Dan Macpherson 2017-12-04 20:23:06 EST
This content has been reviewed by the Upgrades DFG and is ready to be merged:

https://gitlab.cee.redhat.com/rhci-documentation/docs-Red_Hat_Enterprise_Linux_OpenStack_Platform/merge_requests/1250

Sandra, here's a link to the draft of the guide:

http://file.bne.redhat.com/~dmacpher/Red_Hat_OpenStack_Platform/UpgradeRedevelopment/doc-Upgrading_Red_Hat_OpenStack_Platform/
Comment 11 Sandra McCann 2017-12-05 13:52:25 EST
Content reviewed and left some comments in gitlab.

Note You need to log in before you can comment on or make changes to this bug.