Bug 1469662 - Backported 5.7 fix can break 5.8 upgrade
Backported 5.7 fix can break 5.8 upgrade
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
580
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Grant Gainey
Jan Hutař
:
Depends On:
Blocks: sat58-errata
  Show dependency treegraph
 
Reported: 2017-07-11 11:14 EDT by Grant Gainey
Modified: 2017-07-19 10:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhn-upgrade-5.8.0.25-1-sat
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-19 10:50:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grant Gainey 2017-07-11 11:14:18 EDT
Description of problem:

The backport for https://bugzilla.redhat.com/show_bug.cgi?id=1451461 causes 5.8 upgrades to fail.

Version-Release number of selected component (if applicable):

5.8.0

How reproducible:

See https://bugzilla.redhat.com/show_bug.cgi?id=1451461#c6

Additional info:

Fixing this requires a new rhn-upgrade-5.8.0 packahe with an override for 009-rhnErrata-uniq.sql
Comment 8 errata-xmlrpc 2017-07-19 10:50:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1772

Note You need to log in before you can comment on or make changes to this bug.