Bug 1469721 - UI CSV Export of Hosts page missing some information
UI CSV Export of Hosts page missing some information
Status: CLOSED DUPLICATE of bug 1468627
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Depends On:
  Show dependency treegraph
Reported: 2017-07-11 13:56 EDT by Perry Gagne
Modified: 2017-07-11 14:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-07-11 14:41:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
CSV export (223 bytes, text/plain)
2017-07-11 13:56 EDT, Perry Gagne
no flags Details
Screenshot of hosts page (134.48 KB, image/png)
2017-07-11 13:58 EDT, Perry Gagne
no flags Details
foreman-debug (2.33 MB, application/x-xz)
2017-07-11 13:59 EDT, Perry Gagne
no flags Details

  None (edit)
Description Perry Gagne 2017-07-11 13:56:59 EDT
Created attachment 1296368 [details]
CSV export

Description of problem: Did a CSV Export via the UI, and the resulting file had some information missing. 

I attached a screenshot of the Hosts page and the resulting CSV file. 

Summary of missing/incorrect fields:
* grace-cutchins Model should of been a Libvirt Compute resource named "locallibvirt"
* Environment Value is missing for ibm-x3250m4-03, should of been "production". grace-cutchins didn't have an environment set. 
* grace-cutchins missing hostgroup, should of been 'rhel7-hosts'

Version-Release number of selected component (if applicable): 6.3.0
Comment 1 Perry Gagne 2017-07-11 13:58 EDT
Created attachment 1296369 [details]
Screenshot of hosts page
Comment 2 Perry Gagne 2017-07-11 13:59 EDT
Created attachment 1296370 [details]
Comment 3 Tomer Brisker 2017-07-11 14:41:03 EDT

*** This bug has been marked as a duplicate of bug 1468627 ***

Note You need to log in before you can comment on or make changes to this bug.