Bug 146975 - Evolution IMAP - cant transfer messages between accounts
Evolution IMAP - cant transfer messages between accounts
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-03 02:25 EST by Carl Gherardi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 17:49:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Carl Gherardi 2005-02-03 02:25:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
When dragging a message from my personal mailbox (on exchange 2003
IMAP server) to my helpdesk mail account (on same server), I get the
following error dialog.
"
Error while Moving messages into folder INBOX/Done 2005 02.

Cannot append message to folder `INBOX/Done 2005 02': Bad command.
"

Worked fine in 2.0.x series.

Version-Release number of selected component (if applicable):
evolution-2.1.4-1 evolution-data-server-1.1.4.2-1

How reproducible:
Always

Steps to Reproduce:
1. Set up two IMAP accounts
2. Attempt to drag a message from a folder in one account to another
3. Get error message
    

Expected Results:  Mail to be marked as deleted, and a copy to appear
in the new folder (I manually expunge IMAP folders)

Additional info:
Comment 1 Carl Gherardi 2005-02-03 02:27:51 EST
Forgot to mention, the drag and drop work fine from within the same
mailbox.

Carl
Comment 2 Dave Malcolm 2005-03-04 17:49:19 EST
Thanks for the bug report; sorry it's taken so long to respond.

Looks like this one should really be refiled upstream here:
http://bugzilla.ximian.com

Please make sure the bug isn't already in the upstream bug tracker
before filing it.

Can you try with the most up-to-date packages (evolution-2.1.6 and
e-d-s-1.1.6)?

Please try setting CAMEL_VERBOSE_DEBUG=1 when launching Evolution;
this should give more debug info about the IMAP connection.

Thanks.
Comment 3 Carl Gherardi 2005-03-07 23:11:21 EST
It was fixed with 2.1.5-1 and e-d-s-1.1.5, not to long after I filed
the report.

I'll keep in touch with updates the moment someone releases an
unborked version of yum.

Note You need to log in before you can comment on or make changes to this bug.