Bug 1469768 - [Docs][RFE][NFV] Document new Mistral workflow for NFV deployments
[Docs][RFE][NFV] Document new Mistral workflow for NFV deployments
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity medium
: async
: 12.0 (Pike)
Assigned To: Sandra McCann
Dan Macpherson
docs-accepted
: FutureFeature, Triaged
Depends On: 1431498
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 15:41 EDT by Sandra McCann
Modified: 2017-12-15 10:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-15 10:54:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandra McCann 2017-07-11 15:41:11 EDT
Mistral workflows are being added to simplify the following use cases in NFV:
  - OVS-DPDK
  - SR-IOV
  - HCI
Add a section to the NFV documentation to describe what Mistral workflows are, how the user configures (or modifies?) them. And how they are used in each of the three use cases (OVS-DPDK, SR-IOV, and HCI).  Anticipate yaml file changes.
Comment 2 Red Hat Bugzilla Rules Engine 2017-08-02 00:15:55 EDT
This bugzilla has been removed from the release since it has not been triaged, and needs to be reviewed for targeting another release.
Comment 3 Lucy Bopf 2017-08-08 00:33:12 EDT
Assigning to Sandra for review.
Comment 9 Dan Macpherson 2017-11-19 20:58:12 EST
Hi Sandra,

One minor style issue that appears in common/fast_datapath/proc_ovsdpdk-two-numa.adoc. Everything else looks good.

I'll switch to verified and you can decide what to do about the recommendation (and good luck with the merge conflicts! Those are a real pain!).
Comment 11 Lucy Bopf 2017-12-13 23:26:09 EST
The GA milestone has now passed. Moving this tracker to 'async'.

Note You need to log in before you can comment on or make changes to this bug.