Bug 146996 - Get disc errors after using PMagic 8.0
Get disc errors after using PMagic 8.0
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-03 10:20 EST by Randy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy 2005-02-03 10:20:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
Maxthon; SV1)

Description of problem:
I'm trying to convert a 30G HD over from WinXP after it crashed and 
burned.  Tried reinstalling a couple of time but would not get past 
the "YOU need to Verifiy your version of XP" window.
can go into command in safe mode but unable to do anything else.

I've been booting off a PCLinux CD and running Gnome to save my files 
on the disc.  Done that and now I'd like to install Fedora Core 3
I"ve tried using PMagic 8.0 to format the disc,,,previously NTFS 
format and keep getting a  "heads<255 and other garbage.
it finally says probe_partition_for_geom()
I've tried Disk Druid with same results.  
How can I fix this?
I'm running a WD30G
(C x heads + H) * sectors + S == A at disk_dos.c:495
is the last line.
I found a site that says this is a PMagic problem but no help in 
fixing it?
Please respond to my email.


Version-Release number of selected component (if applicable):
FC3 distributed by Sams books

How reproducible:
Always

Steps to Reproduce:
1.Installing FC3 on a NTFS system with windows crashed
2.Get all the way through anaconda and it stops and gives the dump

3.Unable to include the dump since this computer doesn't have a floppy
    

Actual Results:  getting the dump

Additional info:
Comment 1 Jeremy Katz 2005-02-03 11:48:07 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.