Bug 1470069 - Adding RHS-C v1 to AD uses incorrect CLI command
Adding RHS-C v1 to AD uses incorrect CLI command
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anjana Suparna Sriram
Rahul Hinduja
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 07:23 EDT by Chris Blum
Modified: 2018-04-17 08:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22535, Console Installation Guide-3 Build Date: 25-03-2015 18:28:17 Topic ID: 29133-607248 [Latest]
Last Closed: 2018-04-17 08:38:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Blum 2017-07-12 07:23:54 EDT
Title:
A.1.2. Adding Domains to a Configuration

Describe the issue:
Documentation talks about this command to add the RHS-C to a domain:
# rhsc-manage-domains -action=add -domain='test.redhat.com' -provider=ActiveDirectory -user='admin' -interactive

but the correct syntax is:
# rhsc-manage-domains add --domain='test.redhat.com' --provider=ActiveDirectory -user='admin'

So note that instead of '-domain' it is '--domain' and so forth.
Additionally '-interactive' is not valid
Additionally instead of '-action=add' it's only 'add' as the first argument.


rhsc version = 3.1.3-0.73.el6

Note You need to log in before you can comment on or make changes to this bug.