This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1470135 - Change the default metrics gnocchi collects out of the box to be less aggressive
Change the default metrics gnocchi collects out of the box to be less aggressive
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
high Severity high
: z2
: 11.0 (Ocata)
Assigned To: Pradeep Kilambi
Sasha Smolyak
: Triaged, ZStream
Depends On: 1456789
Blocks: 1470132
  Show dependency treegraph
 
Reported: 2017-07-12 08:33 EDT by Pradeep Kilambi
Modified: 2017-09-13 17:40 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-ceilometer-8.1.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1456789
Environment:
Last Closed: 2017-09-13 17:40:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 475838 None None None 2017-07-12 08:33 EDT

  None (edit)
Comment 4 Sasha Smolyak 2017-09-03 06:37:04 EDT
polling.yaml checked, looks like this:
---
sources:
    - name: some_pollsters
      interval: 600
      meters:
        - cpu
        - memory.usage
        - network.incoming.bytes
        - network.incoming.packets
        - network.outgoing.bytes
        - network.outgoing.packets
        - disk.read.bytes
        - disk.read.requests
        - disk.write.bytes
        - disk.write.requests
        - hardware.cpu.util
        - hardware.memory.used
        - hardware.memory.total
        - hardware.memory.buffer
        - hardware.memory.cached
        - hardware.memory.swap.avail
        - hardware.memory.swap.total
        - hardware.system_stats.io.outgoing.blocks
        - hardware.system_stats.io.incoming.blocks
        - hardware.network.ip.incoming.datagrams
        - hardware.network.ip.outgoing.datagrams
Comment 6 errata-xmlrpc 2017-09-13 17:40:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2724

Note You need to log in before you can comment on or make changes to this bug.