Bug 1470142 - cns-deploy doesn't have latest image tags updated in its templates
cns-deploy doesn't have latest image tags updated in its templates
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: cns-deploy-tool (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity urgent
: ---
: CNS 3.6
Assigned To: Raghavendra Talur
krishnaram Karthick
:
Depends On:
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-07-12 08:39 EDT by krishnaram Karthick
Modified: 2017-10-11 03:12 EDT (History)
6 users (show)

See Also:
Fixed In Version: cns-deploy-5.0.0-8
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-11 03:12:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description krishnaram Karthick 2017-07-12 08:39:58 EDT
Description of problem:

cns-deploy builds doesn't have latest image tags.

[root@dhcp47-10 ~]# rpm -qa | grep 'cns-deploy'
cns-deploy-5.0.0-7.el7rhgs.x86_64

[root@dhcp47-10 ~]# grep 'rhgs' /usr/share/heketi/templates/deploy-heketi-template.
image: rhgs3/rhgs-volmanager-rhel7:3.3.0-6

[root@dhcp47-10 ~]# grep 'rhgs' /usr/share/heketi/templates/glusterfs-template.yaml 
image: rhgs3/rhgs-server-rhel7:3.3.0-6
Comment 5 Prasanth 2017-09-13 06:28:51 EDT
Verified as fixed
Comment 7 errata-xmlrpc 2017-10-11 03:12:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2881

Note You need to log in before you can comment on or make changes to this bug.