Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 1470169 - Rebase 389-ds-base in RHEL 7.5 to 1.3.7 [NEEDINFO]
Rebase 389-ds-base in RHEL 7.5 to 1.3.7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.5
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: mreynolds
Viktor Ashirov
Marc Muehlfeld
: Rebase
: 1206303 (view as bug list)
Depends On:
Blocks: 1472344
  Show dependency treegraph
 
Reported: 2017-07-12 09:30 EDT by mreynolds
Modified: 2018-04-10 10:19 EDT (History)
5 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.7.5-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Directory Server rebased to version 1.3.7.5 The _389-ds-base_ packages have been upgraded to upstream version 1.3.7.5, which provides a number of bug fixes and enhancements over the previous version. For a complete list of notable changes, read the upstream release notes before updating: * http://directory.fedoraproject.org/docs/389ds/releases/release-1-3-7-2.html * http://directory.fedoraproject.org/docs/389ds/releases/release-1-3-7-3.html * http://directory.fedoraproject.org/docs/389ds/releases/release-1-3-7-4.html * http://directory.fedoraproject.org/docs/389ds/releases/release-1-3-7-5.html
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 10:18:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mmuehlfe: needinfo? (wibrown)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0811 None None None 2018-04-10 10:19 EDT

  None (edit)
Description mreynolds 2017-07-12 09:30:25 EDT
Description of problem:


Rebase 389-ds-base in RHEL 7.5 to 389-ds-base-1.3.7
Comment 2 Nathan Kinder 2017-08-17 16:38:02 EDT
*** Bug 1206303 has been marked as a duplicate of this bug. ***
Comment 4 Viktor Ashirov 2017-11-06 08:44:50 EST
# rpm -q 389-ds-base 
389-ds-base-1.3.7.5-9.el7.x86_64

Marking as VERIFIED.
Comment 7 errata-xmlrpc 2018-04-10 10:18:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0811

Note You need to log in before you can comment on or make changes to this bug.