Bug 1470208 - Uncaught exception when opening hosts tab
Uncaught exception when opening hosts tab
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Greg Sheremeta
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 10:08 EDT by Petr Matyáš
Modified: 2017-12-20 05:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 05:44:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
logs (67.51 KB, application/x-gzip)
2017-07-12 10:08 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2017-07-12 10:08:54 EDT
Created attachment 1297026 [details]
logs

Description of problem:
When opening hosts tab from storage domain detail tab with item selected a wild uncaught exception appears.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170711205308.git8e7af78.el7.centos.noarch

How reproducible:
always

Steps to Reproduce:
1. open detail of some SD
2. select an image
3. go to hosts tab

Actual results:
uncaught exception

Expected results:
no uncaught exception

Additional info:
Comment 1 Oved Ourfali 2017-08-20 07:30:38 EDT
Works well on latest master.
Can you re-test?
Comment 2 Sandro Bonazzola 2017-12-20 05:44:00 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.