Bug 1470261 - [oci-umount] Make sure oci-umount can unmap multiple mappings of same source mount
[oci-umount] Make sure oci-umount can unmap multiple mappings of same source ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker (Show other bugs)
7.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vivek Goyal
atomic-bugs@redhat.com
: Extras
Depends On: 1468244
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 11:41 EDT by Vivek Goyal
Modified: 2017-09-05 06:35 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1467824
Environment:
Last Closed: 2017-09-05 06:35:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Vivek Goyal 2017-07-12 11:48:42 EDT
As this fix is already committed in docker tree. Moving it to MODIFIED state.
Comment 5 Daniel Walsh 2017-07-12 13:36:56 EDT
Fixed in docker-2:1.12.6-43.gitf55a118
Comment 9 Chris Evich 2017-07-20 11:50:43 EDT
Covered by Docker Autotest docker_cli/run_volumes/oci_umount sub-subtest.
Comment 15 Luwen Su 2017-08-25 04:31:25 EDT
All in docker-common now,
# rpm -qR docker-common | grep -i oci
oci-register-machine >= 1:0-3.10
oci-systemd-hook >= 1:0.1.4-9
oci-umount = 2:1.12.6-55.gitc4618fb.el7
Comment 17 errata-xmlrpc 2017-09-05 06:35:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2599

Note You need to log in before you can comment on or make changes to this bug.