Bug 1470333 - Embedded Ansible Worker missing diagnostic information
Embedded Ansible Worker missing diagnostic information
Status: CLOSED DUPLICATE of bug 1440098
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Gregg Tanzillo
luke couzens
Depends On:
  Show dependency treegraph
Reported: 2017-07-12 14:22 EDT by Brant Evans
Modified: 2017-07-19 06:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-07-19 06:49:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot showing missing information work Embedded Ansible worker (124.78 KB, image/png)
2017-07-12 14:22 EDT, Brant Evans
no flags Details

  None (edit)
Description Brant Evans 2017-07-12 14:22:56 EDT
Created attachment 1297165 [details]
Screenshot showing missing information work Embedded Ansible worker

Description of problem:
When viewing the workers information of an appliance from the diagnostics page (Configuration -> Diagnostics -> Appliance -> Workers Tab) there is no icon, memory or CPU information for the Embedded Ansible Worker.

See attached screenshot.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Enable the Embedded Ansible Role
2. Wait for the role to become active
3. View the Workers tab on the diagnostics page for the appliance

Actual results:
No icon for the worker and no memory or cpu information

Expected results:
An icon is displayed for the worker type and the memory and cpu information is populated.

Additional info:
Comment 3 Dave Johnson 2017-07-13 23:01:07 EDT
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set it to Low/Low.
Comment 4 luke couzens 2017-07-19 06:49:19 EDT

*** This bug has been marked as a duplicate of bug 1440098 ***

Note You need to log in before you can comment on or make changes to this bug.