Bug 1470343 - No indication of upgrade progress if startup screen disabled
No indication of upgrade progress if startup screen disabled
Status: CLOSED DUPLICATE of bug 1317195
Product: Fedora
Classification: Fedora
Component: dnf-plugins-extras (Show other bugs)
26
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Marek Blaha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 14:56 EDT by Marius Ghita
Modified: 2017-11-29 10:58 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-29 10:58:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Ghita 2017-07-12 14:56:49 EDT
Ran the system upgrade from fedora 25 to 26 and after the reboot the progress was not visible because I have the startup screen disabled.

I think an indicator would be helpful. Since I see the systemd log during startup I think you could show progress in some way using that.
Comment 1 Marek Blaha 2017-11-29 10:58:32 EST

*** This bug has been marked as a duplicate of bug 1317195 ***

Note You need to log in before you can comment on or make changes to this bug.