Bug 147036 - Fedora Core (2.6.10-1.12_FC2smp) fails to boot on x86_64
Fedora Core (2.6.10-1.12_FC2smp) fails to boot on x86_64
Status: CLOSED DUPLICATE of bug 146935
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-02-03 16:24 EST by Philip Goisman
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philip Goisman 2005-02-03 16:24:57 EST
Description of problem:
The updated kernel release 2.6.10-1.12_FC2smp will not boot.
It gives a kernel panic error or just recycles the boot gui.
The single processor version will boot.

Version-Release number of selected component (if applicable):

How reproducible:
recycles the boot gui

Steps to Reproduce:
1. Normal reboot or boot
Actual results:
doesn't boot

Expected results:
normal boot in dual-processor mode

Additional info:
Comment 1 Dave Jones 2005-02-03 16:28:08 EST

*** This bug has been marked as a duplicate of 146935 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.