Bug 1470576 - [Docs][RFE] Add an explanation of offline SHE deployment prerequisites and procedure
[Docs][RFE] Add an explanation of offline SHE deployment prerequisites and pr...
Status: CLOSED DUPLICATE of bug 1461251
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.0
x86_64 Linux
high Severity urgent
: ---
: ---
Assigned To: bugs@ovirt.org
: FutureFeature
Depends On: 1461251
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 04:59 EDT by Nikolai Sednev
Modified: 2017-07-24 08:56 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 08:55:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3080991 None None None 2017-07-19 02:51 EDT

  None (edit)
Description Nikolai Sednev 2017-07-13 04:59:13 EDT
Description of problem:
Add clearer explanation of offline SHE deployment prerequisites.
Forth to https://bugzilla.redhat.com/show_bug.cgi?id=1461251#c16, please add clear explanation on the mandatory necessity of manual downloading of rhevm-appliance.noarch for 3.6->4.0 offline upgrade flows and manual downloading of rhvm-appliance.noarch for fresh and offline 4.1 SHE deployments in our documentation for 4.0 and 4.1 for both NGN (Red Hat Hypervisor) and RHEL based sections.
Please also place a warning that from 4.0 and farther, OVA images are not supported and that customers must download only rpm based appliance packages for any upgrade or new fresh SHE deployments.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Go to https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/self-hosted_engine_guide/chap-deploying_self-hosted_engine#Deploying_Self-Hosted_Engine_on_RHEL and try to find clear explanation of what are mandatory requirements for an offline SHE deployment.


Actual results:
Offline SHE deployment prerequisites are missing.

Expected results:
Documentation should cover an offline SHE deployment scenario with better explanation, especially regarding an appliance package and that it must be rpm based as OVA is not supported from 4.0 and onward. 

Additional info:
Please see the original https://bugzilla.redhat.com/show_bug.cgi?id=1461251 bug for more details.
Comment 1 Lucy Bopf 2017-07-17 21:04:35 EDT
Hi Nikolai, 

Thanks for raising this. We haven't previously covered offline SHE deployments, so we're going to need some assistance to confirm the procedure. Can you point us to the relevant SME and QE contact who can verify the steps and prerequisites required to do such an installation?
Comment 8 Yaniv Lavi 2017-07-24 08:55:59 EDT

*** This bug has been marked as a duplicate of bug 1461251 ***

Note You need to log in before you can comment on or make changes to this bug.