Bug 1470629 - Scrollbar missing on service catalog tab
Scrollbar missing on service catalog tab
Status: CLOSED DUPLICATE of bug 1466049
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
All All
high Severity high
: GA
: 5.8.2
Assigned To: Dan Clarizio
Shveta
service:catalog
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 06:31 EDT by Felix Dewaleyne
Modified: 2017-07-25 15:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 15:14:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing issue (64.11 KB, image/png)
2017-07-13 06:31 EDT, Felix Dewaleyne
no flags Details

  None (edit)
Description Felix Dewaleyne 2017-07-13 06:31:16 EDT
Created attachment 1297498 [details]
screenshot showing issue

Description of problem:
When accessing the /ui/service/catalog the scrollbar is missing

Version-Release number of selected component (if applicable):
5.8.0.17

How reproducible:
all the time

Steps to Reproduce:
1. navigate to /ui/service/catalog
2.
3.

Actual results:
see screenshot attached

Expected results:
scrollbar displays

Additional info:
browsers users :

Firefox Version 54.0.1 (64-bit)
Internet Explorer 11.0.96.00.18697
Chrome Version 57.0.2987.98 not affected.
Comment 2 Felix Dewaleyne 2017-07-13 06:34:55 EDT
note : chrome is affected - please ignore the statement it isn't in the opening message
Comment 3 Dave Johnson 2017-07-25 14:37:48 EDT
Shveta, is this a duplicate and fixed for 5.8.1 BZ?  Please mark as such if that is the case.
Comment 4 Shveta 2017-07-25 15:14:16 EDT

*** This bug has been marked as a duplicate of bug 1466049 ***

Note You need to log in before you can comment on or make changes to this bug.