Bug 1470682 - neutron_ovs_agent stacked restarting [NEEDINFO]
neutron_ovs_agent stacked restarting
Status: CLOSED DUPLICATE of bug 1457358
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Angus Thomas
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 08:55 EDT by David Sariel
Modified: 2017-09-07 18:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-07 18:13:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
beagles: needinfo? (dsariel)


Attachments (Terms of Use)

  None (edit)
Comment 1 David Sariel 2017-07-13 08:58:49 EDT
in addition, running

sudo docker exec neutron_ovs_agent ps -aux results in 


Error response from daemon: Container          9222ede91fb36b179c6ba61530a93373810995dc804d8108ad418113a0e9be3a is  restarting, wait until the container is running
Comment 2 David Sariel 2017-07-13 09:03:49 EDT
Just thought now that it makes sense to run sanity as a post deployment step after the execution of the http://file.rdu.redhat.com/~achuzhoy/containers/launch-instance-workarounds.sh
Comment 3 Brent Eagles 2017-09-05 13:08:42 EDT
This is likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1457358. Can you confirm the error in the OVS agent's logs?
Comment 4 Assaf Muller 2017-09-07 18:13:55 EDT

*** This bug has been marked as a duplicate of bug 1457358 ***

Note You need to log in before you can comment on or make changes to this bug.