Bug 1470717 - [abrt] gnome-gmail: _extract_handler_and_args(): Gtk.py:85:_extract_handler_and_args:AttributeError: Handler onUserSelClose not found
[abrt] gnome-gmail: _extract_handler_and_args(): Gtk.py:85:_extract_handler_a...
Status: CLOSED DUPLICATE of bug 1264237
Product: Fedora
Classification: Fedora
Component: gnome-gmail (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Guillaume Kulakowski
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d5adb59431a5d3bbbba70ab5d13...
:
: 1480318 1484163 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 10:03 EDT by Tiaonmmn.ZMZ
Modified: 2017-08-22 18:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-16 00:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (673 bytes, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: cgroup (426 bytes, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: cpuinfo (1.25 KB, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: environ (1.41 KB, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: mountinfo (4.39 KB, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: namespaces (102 bytes, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details
File: open_fds (1.96 KB, text/plain)
2017-07-13 10:04 EDT, Tiaonmmn.ZMZ
no flags Details

  None (edit)
Description Tiaonmmn.ZMZ 2017-07-13 10:03:58 EDT
Version-Release number of selected component:
gnome-gmail-2.4.1-1.fc26

Additional info:
reporter:       libreport-2.9.1
cmdline:        /usr/bin/python3 -tt /usr/share/gnome-gmail/gnomegmail.py -q
crash_function: _extract_handler_and_args
exception_type: AttributeError
executable:     /usr/share/gnome-gmail/gnomegmail.py
kernel:         4.11.9-300.fc26.x86_64
runlevel:       N 5
type:           Python3
uid:            0

Truncated backtrace:
Gtk.py:85:_extract_handler_and_args:AttributeError: Handler onUserSelClose not found

Traceback (most recent call last):
  File "/usr/lib64/python3.6/site-packages/gi/overrides/Gtk.py", line 105, in _builder_connect_callback
    handler, args = _extract_handler_and_args(obj_or_map, handler_name)
  File "/usr/lib64/python3.6/site-packages/gi/overrides/Gtk.py", line 85, in _extract_handler_and_args
    raise AttributeError('Handler %s not found' % handler_name)
AttributeError: Handler onUserSelClose not found

Local variables in innermost frame:
handler: None
handler_name: 'onUserSelClose'
obj_or_map: <__main__.do_preferred.<locals>.Handler object at 0x7f01e5ebab38>
Comment 1 Tiaonmmn.ZMZ 2017-07-13 10:04:05 EDT
Created attachment 1297650 [details]
File: backtrace
Comment 2 Tiaonmmn.ZMZ 2017-07-13 10:04:06 EDT
Created attachment 1297651 [details]
File: cgroup
Comment 3 Tiaonmmn.ZMZ 2017-07-13 10:04:08 EDT
Created attachment 1297652 [details]
File: cpuinfo
Comment 4 Tiaonmmn.ZMZ 2017-07-13 10:04:10 EDT
Created attachment 1297653 [details]
File: environ
Comment 5 Tiaonmmn.ZMZ 2017-07-13 10:04:13 EDT
Created attachment 1297654 [details]
File: mountinfo
Comment 6 Tiaonmmn.ZMZ 2017-07-13 10:04:15 EDT
Created attachment 1297655 [details]
File: namespaces
Comment 7 Tiaonmmn.ZMZ 2017-07-13 10:04:17 EDT
Created attachment 1297656 [details]
File: open_fds
Comment 8 Ville Skyttä 2017-07-16 00:19:43 EDT

*** This bug has been marked as a duplicate of bug 1264237 ***
Comment 9 paulomarcelo 2017-08-10 12:49:51 EDT
*** Bug 1480318 has been marked as a duplicate of this bug. ***
Comment 10 Vittorio Roberto Alfieri 2017-08-22 18:50:32 EDT
*** Bug 1484163 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.