Bug 1470727 - Background image for F26 update is plain blue, not from f26-backgrounds
Background image for F26 update is plain blue, not from f26-backgrounds
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 10:19 EDT by Paul W. Frields
Modified: 2017-07-18 22:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: gnome-software-3.22.7-2.fc24 gnome-software-3.22.7-2.fc25
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 21:49:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot from F25 of upgrade screen (80.60 KB, image/png)
2017-07-13 10:19 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2017-07-13 10:19:01 EDT
Created attachment 1297683 [details]
Screenshot from F25 of upgrade screen

[image attached]

Probably something that needs a new image included in a rebuild. Please go ahead and do this, since an F24+ update will affect every person upgrading in the future.

I've filed this against version 25 to make it clear we need older updated packages. Fine to sync with F26/Rawhide afaict.
Comment 1 Fedora Update System 2017-07-17 15:14:07 EDT
gnome-software-3.22.7-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-abdd43d599
Comment 2 Fedora Update System 2017-07-17 15:14:14 EDT
gnome-software-3.22.7-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-90a307d879
Comment 3 Fedora Update System 2017-07-18 21:49:24 EDT
gnome-software-3.22.7-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2017-07-18 22:50:53 EDT
gnome-software-3.22.7-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.