Bug 147079 - network doesn't work
Summary: network doesn't work
Status: CLOSED DUPLICATE of bug 107389
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: net-tools (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-04 08:36 UTC by fabrizio
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fabrizio 2005-02-04 08:36:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
hi,
   i installed a redhat enterprise 3 on a pc where there was a 2.1.
with the 2.1 the network was ok, but with the 3, after the 
installation, network doesn't work.
with lsmod and dmesg commands i can see that the modules are loaded, 
and with the ifconfig i can see the correct ip (static) address; with 
the service network restart/start i can see no errors, but the 
network doesn't work.
in the /var/log/messages file i can see i string like the following 
when i type "ping 172.16.0.50":
... kernel: eth0: Transmit error, Tx status register 90.
what can i do?
thank you in advance,
fabrizio

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ping <serverIpAddress>
2.
3.
    

Actual Results:  i can't use network

Expected Results:  the network should have worked!

Additional info:

Comment 1 fabrizio 2005-02-07 07:14:33 UTC
hello,
is anybody there???
may i have an answer to my questions?
fabrizio

Comment 2 Radek Vokal 2005-02-07 08:24:22 UTC
May I know you NIC? It seems to me more like a problem with driver or
missconfiguration. It might happen that you have a duplex mismatch
while the link works in autonegotation (try to run ethtool or
mii-tool). Also try to contact the support, they were solving some
issues with kudzu setting wrong parameters for interfaces.

Comment 3 fabrizio 2005-02-07 08:33:44 UTC
hi radek,
   mi NIC (if you mean the rhn one) is comuneRE.
can you solve my problem with this form or do i have to contact the 
support?
thank you in advance.
sorry for the haste, but it's a little bit urgent.
regards,
fabrizio

Comment 4 Radek Vokal 2005-02-07 08:39:02 UTC
By NIC I meant Network Interface Card. As I said, it hardware related
problem - without some info about it I can't do anything. Anyway
contacting support with your Red Hat Network ID is good idea because
they're helping constumers with configuration issues. 

Comment 5 fabrizio 2005-02-07 12:30:38 UTC
hi,
   my NIC is 3c905 100BaseTX [Boomerang].
the mii-tool command says:
 No MII transceiver presenti!.
with which options shall i run the ethtool command?
thanks,
fabrizio

Comment 6 fabrizio 2005-02-07 12:43:40 UTC
hi,
   my NIC is 3c905 100BaseTX [Boomerang].
the mii-tool command says:
 No MII transceiver presenti!.
with which options shall i run the ethtool command?
thanks,
fabrizio

Comment 7 Radek Vokal 2005-02-07 13:09:59 UTC
Seems to me like an issue 

Comment 8 Radek Vokal 2005-02-07 13:11:24 UTC
grr, skip my previous comment please

Seems to me like known issue with kudzu and 3c90x NICs. 

*** This bug has been marked as a duplicate of 107389 ***

Comment 9 Red Hat Bugzilla 2006-02-21 19:08:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.