Bug 1470797 - There is no validation for image type in test.neutron.tests.tempest.scenario.test_trunk.TrunkTest.test_subport_connectivity
There is no validation for image type in test.neutron.tests.tempest.scenario....
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
medium Severity high
: beta
: 12.0 (Pike)
Assigned To: GenadiC
Eran Kuris
: AutomationBlocker, Reopened, Triaged
Depends On: 1438931
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 13:00 EDT by Arie Bregman
Modified: 2018-02-05 14:10 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-neutron-11.0.0-0.20170807223712.el7ost.noarch
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1438931
Environment:
Last Closed: 2017-12-13 16:42:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1679816 None None None 2017-07-13 13:00 EDT
OpenStack gerrit 469838 None None None 2017-07-18 09:24 EDT

  None (edit)
Comment 4 Eran Kuris 2017-09-04 01:49:53 EDT
fix verified  

openstack-neutron-11.0.0-0.20170807223712.el7ost.noarch
Comment 8 errata-xmlrpc 2017-12-13 16:42:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.