Bug 1470802 - scheduling policy required properties have no defaults
scheduling policy required properties have no defaults
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity high
: ovirt-4.1.4
: ---
Assigned To: Phillip Bailey
Artyom
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 13:29 EDT by Dusan Fodor
Modified: 2017-07-27 14:02 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-27 14:02:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scheduling_policy_tab (261.45 KB, image/png)
2017-07-13 13:29 EDT, Dusan Fodor
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79503 ovirt-engine-4.1 MERGED webadmin: Populate values in KeyValueWidgets 2017-07-18 11:34 EDT
oVirt gerrit 79512 ovirt-4.1.4.z MERGED webadmin: Populate values in KeyValueWidgets 2017-07-18 02:47 EDT

  None (edit)
Description Dusan Fodor 2017-07-13 13:29:08 EDT
Created attachment 1297774 [details]
scheduling_policy_tab

Description of problem:

When creating cluster, it is now required to define scheduling policy properties HighUtilization and CpuOverCommitDuration.
1. I'd expect some default values there.
2. The text field doesn't show any description (when hovering cursor on textfield) until it is highlighted red as incorrectly entered value. That may be different, UI bug though.
3. The description is in regexp format <^([5-9][0-9]*)$>, i'm not sure if it is the best human-readable form of description.

Version-Release number of selected component (if applicable):
rhv-4.1.4-3

How reproducible:


Steps to Reproduce:
1. try to add cluster in rhv-4.1.4
2. see Scheduling policy tab
3.
Comment 4 Artyom 2017-07-23 03:16:23 EDT
Verified on rhevm-4.1.4.2-0.1.el7.noarch
Comment 6 errata-xmlrpc 2017-07-27 14:02:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1814

Note You need to log in before you can comment on or make changes to this bug.