Bug 1470812 - Validation Credentials fails for OSP 10 Provider with AD "domain" user
Validation Credentials fails for OSP 10 Provider with AD "domain" user
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity urgent
: GA
: 5.8.1
Assigned To: Tzu-Mainn Chen
Oleksandr Kolisnyk
: ZStream
Depends On: 1469860
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 13:57 EDT by Satoe Imaishi
Modified: 2017-09-20 15:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.8.1.3
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1469860
Environment:
Last Closed: 2017-08-02 13:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Openstack


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2017-07-13 14:28:02 EDT
New commit detected on ManageIQ/manageiq-gems-pending/fine:
https://github.com/ManageIQ/manageiq-gems-pending/commit/909142d64295bc6ae35f2085381205de522fc375

commit 909142d64295bc6ae35f2085381205de522fc375
Author:     tzumainn <tzumainn@redhat.com>
AuthorDate: Thu Jul 13 12:11:53 2017 -0400
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Thu Jul 13 14:24:12 2017 -0400

    Merge pull request #64 from aufi/change_keystone_domain_headers
    
    Update Keystone Domain related headers
    (cherry picked from commit 58b812dd8836c901c15bf92ef2a435f2295b4396)
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1470812

 lib/gems/pending/openstack/openstack_handle/handle.rb |  5 +++--
 spec/openstack/openstack_handle/handle_spec.rb        | 18 ++++++++++++------
 2 files changed, 15 insertions(+), 8 deletions(-)
Comment 4 Oleksandr Kolisnyk 2017-07-26 10:17:18 EDT
Verified! RHOS 10 and 5.8.1.5
Comment 6 errata-xmlrpc 2017-08-02 13:34:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:1758

Note You need to log in before you can comment on or make changes to this bug.