Bug 1470829 - [RFE]: compression of data at rest for RGW
[RFE]: compression of data at rest for RGW
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
3.0
Unspecified Unspecified
urgent Severity urgent
: rc
: 3.0
Assigned To: Matt Benjamin (redhat)
Tejas
Bara Ancincova
: FutureFeature
Depends On:
Blocks: 1494421
  Show dependency treegraph
 
Reported: 2017-07-13 14:50 EDT by Uday Boppana
Modified: 2017-12-05 18:35 EST (History)
10 users (show)

See Also:
Fixed In Version: RHEL: ceph-12.1.4-1.el7cp Ubuntu: ceph_12.1.4-2redhat1xenial
Doc Type: Enhancement
Doc Text:
.Support for data compression The Ceph Object Gateway now supports data compression at rest. For details, see the _Compression_ section in the link:https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html-single/object_gateway_guide_for_red_hat_enterprise_linux/#compression[Object Gateway Guide for Red Hat Enterprise Linux] or link:https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html-single/object_gateway_guide_for_ubuntu/#compression[Ubuntu].
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-05 18:35:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uday Boppana 2017-07-13 14:50:16 EDT
Description of problem:


RGW must support compression of data at rest.
Comment 4 Tejas 2017-10-23 03:46:43 EDT
Moving to Verified, since all TCs are executed.
Comment 10 errata-xmlrpc 2017-12-05 18:35:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3387

Note You need to log in before you can comment on or make changes to this bug.