Bug 1471004 - Wrong link to the user manual in the manpage
Wrong link to the user manual in the manpage
Status: CLOSED DUPLICATE of bug 1357438
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pstodulk
Fedora Extras Quality Assurance
: EasyFix
Depends On:
  Show dependency treegraph
Reported: 2017-07-14 05:03 EDT by Jan Synacek
Modified: 2017-07-17 14:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-07-17 14:36:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jan Synacek 2017-07-14 05:03:50 EDT
Description of problem:
There are incorrect links to the user manual in the manpage. See man git(1), scroll to the very bottom to the NOTES section. It says:

1. Git User’s Manual

The link is not valid. It should say file:///usr/share/doc/git-core-doc/user-manual.html. Other links to the documentation in that section are also wrong.

Version-Release number of selected component (if applicable):
Comment 1 pstodulk 2017-07-17 14:36:21 EDT
Thanks for remind, it is already reported but I have forgotten it over time. See the original bug for further info.

*** This bug has been marked as a duplicate of bug 1357438 ***

Note You need to log in before you can comment on or make changes to this bug.