Bug 1471035 - It is not possible to set MDS caps for the openstack_keys [NEEDINFO]
It is not possible to set MDS caps for the openstack_keys
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible (Show other bugs)
2.4
Unspecified Unspecified
medium Severity medium
: rc
: 3.0
Assigned To: Giulio Fidente
Yogev Rabl
: Triaged
Depends On:
Blocks: 1484447 1386911
  Show dependency treegraph
 
Reported: 2017-07-14 05:51 EDT by Giulio Fidente
Modified: 2017-12-05 18:36 EST (History)
13 users (show)

See Also:
Fixed In Version: RHEL: ceph-ansible-2.3.0-0.1.rc3.el7cp Ubuntu: ceph-ansible_3.0.0~rc3-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-05 18:36:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
gfidente: needinfo? (yrabl)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github ceph/ceph-ansible/issues/1680 None None None 2017-07-14 05:55 EDT

  None (edit)
Description Giulio Fidente 2017-07-14 05:51:22 EDT
Description of problem:
it is not possible to pass MDS caps for the openstack_keys dictionary, but it is necessary for manila integration
Comment 3 Ken Dreyer (Red Hat) 2017-07-19 15:41:19 EDT
Rebasing ceph-ansible to v2.3.0rc3 to get this fix downstream.
Comment 5 Harish NV Rao 2017-08-02 05:37:49 EDT
Giulio, will you be verifying the fix for this bug? Please let me know.
Comment 6 Giulio Fidente 2017-08-07 05:57:48 EDT
Yes. Adding Yogev in CC responsible of QA/QE within Ceph Integration team, he can verify.
Comment 7 Harish NV Rao 2017-08-08 08:56:01 EDT
(In reply to Giulio Fidente from comment #6)
> Yes. Adding Yogev in CC responsible of QA/QE within Ceph Integration team,
> he can verify.

Thanks! I am providing the QA_ACK based on above information.
Comment 9 Giulio Fidente 2017-11-20 12:01:53 EST
Yogev, I think we can move this to VERIFIED?
Comment 12 errata-xmlrpc 2017-12-05 18:36:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3387

Note You need to log in before you can comment on or make changes to this bug.