Bug 1471044 - error in ./apachectl configtest
error in ./apachectl configtest
Status: CLOSED NOTABUG
Product: Red Hat Software Collections
Classification: Red Hat
Component: httpd (Show other bugs)
httpd24
Unspecified Linux
unspecified Severity unspecified
: beta
: 2.4
Assigned To: Luboš Uhliarik
BaseOS QE - Apps
:
Depends On: 1329639
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 06:01 EDT by Prageetika Sharma
Modified: 2017-08-08 06:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1329639
Environment:
Last Closed: 2017-08-08 06:55:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Joe Orton 2017-07-17 10:13:45 EDT
If this worked with httpd24-httpd-2.4.25-9.el7 it's likely because mod_http2 wasn't installed.

1) scl enable httpd24 'apachectl configtest'
2) service httpd24-httpd configtest

^ those are supported ways to run apachectl, running apachectl directly from outside the SCL environment is not expected to work.

Note You need to log in before you can comment on or make changes to this bug.