Bug 1471073 - Latest latest virtio driver (network) for Windows drops lots of packets
Latest latest virtio driver (network) for Windows drops lots of packets
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: ybendito
Virtualization Bugs
: ZStream
Depends On: 1451978
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 06:46 EDT by Jaroslav Reznik
Modified: 2017-08-17 10:49 EDT (History)
14 users (show)

See Also:
Fixed In Version: virtio-win-1.9.2-0.el7
Doc Type: Bug Fix
Doc Text:
With the previous version of the virtio drivers, high packet loss in some cases occurred on Windows guests that use the virtio interface. This update fixes the underlying code, and the affected guests no longer experience the increased packet loss.
Story Points: ---
Clone Of: 1451978
Environment:
Last Closed: 2017-08-17 10:49:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2017-07-14 06:46:17 EDT
This bug has been copied from bug #1451978 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 4 lijin 2017-07-26 23:18:24 EDT
change status to verified according to https://bugzilla.redhat.com/show_bug.cgi?id=1451978#c40
Comment 6 errata-xmlrpc 2017-08-17 10:49:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2490

Note You need to log in before you can comment on or make changes to this bug.