Bug 1471152 - TASK [ceph-client : copy ceph admin keyring] failing when docker: true [NEEDINFO]
TASK [ceph-client : copy ceph admin keyring] failing when docker: true
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible (Show other bugs)
2.4
Unspecified Unspecified
medium Severity medium
: rc
: 3.0
Assigned To: Guillaume Abrioux
Giulio Fidente
:
Depends On:
Blocks: 1484447 1386911
  Show dependency treegraph
 
Reported: 2017-07-14 10:17 EDT by Giulio Fidente
Modified: 2017-12-05 18:36 EST (History)
11 users (show)

See Also:
Fixed In Version: RHEL: ceph-ansible-3.0.0-0.1.rc9.el7cp Ubuntu: ceph-ansible_3.0.0~rc9-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-05 18:36:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kdreyer: needinfo? (ceph-qe-bugs)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github ceph/ceph-ansible/issues/1683 None None None 2017-07-14 10:17 EDT

  None (edit)
Description Giulio Fidente 2017-07-14 10:17:50 EDT
Description of problem:
the ceph-client role fails when copying keyrings and docker:true as it seems to be copying data from the wrong fetch directory
Comment 14 errata-xmlrpc 2017-12-05 18:36:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3387

Note You need to log in before you can comment on or make changes to this bug.