Bug 1471193 - designer-qt5 fails to start with qt5-qtwebkit 5.212.0-0.4.alpha
designer-qt5 fails to start with qt5-qtwebkit 5.212.0-0.4.alpha
Status: CLOSED DUPLICATE of bug 1470778
Product: Fedora
Classification: Fedora
Component: qt5-qtwebkit (Show other bugs)
26
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 12:09 EDT by NSLW
Modified: 2017-07-14 15:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 15:23:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description NSLW 2017-07-14 12:09:07 EDT
Description of problem:
crash when invoking designer-qt5


Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1. type designer-qt5 in konsole
2. press enter
3.

Actual results:
crash

Expected results:
no crash

Additional info:
https://forum.manjaro.org/t/manjaro-kde-designer-qt5-crash-on-start/26292/30

Workaround:
downgrade to qt5-qtwebkit 5.7.1-5
Comment 1 Rex Dieter 2017-07-14 15:23:17 EDT

*** This bug has been marked as a duplicate of bug 1470778 ***

Note You need to log in before you can comment on or make changes to this bug.