Bug 147121 - redhat-menus multiple problems
redhat-menus multiple problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-04 09:57 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 10:38:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-02-04 09:57:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
This one seems like a major regression:

Menu of the menu items are missing, for example "Control Center", one
of System Settings or System Tools, instead there is a "Other" menu.

Also, Kate and Kwrite do not show up in menus for a long time because
there is no TextEditor menu category. Does someone actually try the
package out before putting it out?

KDE support is one of the weakest components of Fedora. Other than
putting out new packages from major release to another major release
nothing is done in between. Lot of  bugs get fixed in the KDE cvs stable
branches. Other  packages periodically update, xorg, gcc, gnome. I do
it myself

Version-Release number of selected component (if applicable):
redhat-menus-3.7.1-5

How reproducible:
Always

Steps to Reproduce:
1.update to redhat-menus-3.7.1-5
2.kbuildsycoca
3.look at menus
    

Additional info:
Comment 1 Ngo Than 2005-03-21 10:38:55 EST
it's fixed in redhat-menus-3.7.1-7. It will show up in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.