Bug 1471214 - Custom Image/icons uploaded for catalog items and bundles should show in Table view
Custom Image/icons uploaded for catalog items and bundles should show in Tabl...
Status: CLOSED DUPLICATE of bug 1487056
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dávid Halász
Shveta
service
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 13:22 EDT by Shveta
Modified: 2017-09-25 07:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-25 07:58:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Image show in left menu (175.86 KB, image/png)
2017-07-14 13:22 EDT, Shveta
no flags Details
image does not show in right side table view (266.45 KB, image/png)
2017-07-14 13:23 EDT, Shveta
no flags Details
Images show up in SSUI (136.35 KB, image/png)
2017-07-14 13:31 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2017-07-14 13:22:36 EDT
Created attachment 1298553 [details]
Image show in left menu

Description of problem:


Version-Release number of selected component (if applicable):
5.8.1.2.20170712143358_461cde4 

How reproducible:


Steps to Reproduce:
1. Create a catalog item and a bundle.
2. Upload custom image for both.
3. The uploaded image show in the left menu but not in table view on the right side as in attached screenshot.

Actual results:


Expected results:


Additional info:
Comment 2 Shveta 2017-07-14 13:23 EDT
Created attachment 1298554 [details]
image does not show in right side table view
Comment 3 Shveta 2017-07-14 13:31 EDT
Created attachment 1298555 [details]
Images show up in SSUI
Comment 4 Dávid Halász 2017-09-25 07:58:09 EDT

*** This bug has been marked as a duplicate of bug 1487056 ***

Note You need to log in before you can comment on or make changes to this bug.