Bug 1471242 - No Pagination for Request page
No Pagination for Request page
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
high Severity high
: GA
: cfme-future
Assigned To: Robin Knaur
Shveta
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 15:28 EDT by Shveta
Modified: 2017-07-20 08:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-20 08:50:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
No paginator at the footer. (239.84 KB, image/png)
2017-07-14 15:28 EDT, Shveta
no flags Details
pagination seems to be working (184.83 KB, image/png)
2017-07-19 07:46 EDT, Robin Knaur
no flags Details

  None (edit)
Description Shveta 2017-07-14 15:28:04 EDT
Created attachment 1298588 [details]
No paginator at the footer.

Description of problem:


Version-Release number of selected component (if applicable):
5.8.1.2.20170712143358_461cde4 

How reproducible:


Steps to Reproduce:
1. Create lot of service requests .
2. Old requests cannot be seen as their is not paginator available.
3. See screenshot.

Actual results:


Expected results:


Additional info:
Comment 2 Robin Knaur 2017-07-19 07:46 EDT
Created attachment 1301021 [details]
pagination seems to be working
Comment 3 Robin Knaur 2017-07-19 08:09:00 EDT
Hey,

can you verify that this bug is still present? It seems to be fixed. I  am trying to find which PR fixed it, but so far I am not successful.
Comment 4 Shveta 2017-07-19 16:54:21 EDT
I see it in 5.8.1.2.20170712143358_461cde4 . May be fixed in master.
Appliance - https://10.16.7.47
Comment 5 Robin Knaur 2017-07-20 08:50:29 EDT
Yep, at your appliance it's broken, but in master it's fixed :)

Note You need to log in before you can comment on or make changes to this bug.