Bug 1471420 - Eclipse Help broken [NEEDINFO]
Eclipse Help broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
26
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-15 16:22 EDT by Patrick
Modified: 2017-08-25 02:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-25 02:08:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mat.booth: needinfo? (patrick)


Attachments (Terms of Use)
javax.el.ELException (163.44 KB, image/png)
2017-07-15 16:22 EDT, Patrick
no flags Details

  None (edit)
Description Patrick 2017-07-15 16:22:35 EDT
Created attachment 1299048 [details]
javax.el.ELException

Description of problem:

Installed eclipse.
Opening it up I get HTTP ERROR 500 (see attached).

Version-Release number of selected component (if applicable):

Eclipse Neon.3 (4.6.3)

How reproducible:

Every time.

Steps to Reproduce:
1. Open Eclipse.
Comment 1 Roland Grunberg 2017-07-21 14:10:42 EDT
Eclipse Oxygen (4.7.0) was released as an update in Fedora 26. Does this still occur with that version ? I would try launching eclipse from the command-line with the "-clean" flag specified and see if the problem is still present.
Comment 2 Alexander Kurtakov 2017-08-25 02:08:18 EDT
No reply from reporter in a month. Closing. Please reopen if the issue still happens.

Note You need to log in before you can comment on or make changes to this bug.