Bug 1471461 - [Docs][KBase] KB is missing information about subjectAltName
[Docs][KBase] KB is missing information about subjectAltName
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.4
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On: 1450293
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-16 01:36 EDT by Yedidyah Bar David
Modified: 2017-07-20 01:34 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-20 01:34:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2017-07-16 01:36:02 EDT
Description of problem:

with bug 1450293, engine-setup can now renew certificates also if they are missing subjectAltName. If needed, it prompts the user, also pointing at:

https://access.redhat.com/solutions/1572983

This article is currently missing information about subjectAltName.
It should be updated with relevant information. bug 1450293 doc text and discussion can be used as a reference.
Comment 1 Lucy Bopf 2017-07-18 01:11:51 EDT
It looks like Roman wrote the article, and Marina made the most recent updates.

Roman, Marina, could one of you take a look at making this update?
Comment 2 Roman Hodain 2017-07-18 09:19:00 EDT
KCS updated
Comment 3 Lucy Bopf 2017-07-19 00:01:02 EDT
Thanks, Roman!

Didi, does this update cover the requirement of this bug?
Comment 4 Yedidyah Bar David 2017-07-19 02:49:20 EDT
(In reply to Lucy Bopf from comment #3)
> Thanks, Roman!
> 
> Didi, does this update cover the requirement of this bug?

Looks good to me. Thanks!
Comment 5 Lucy Bopf 2017-07-20 01:34:46 EDT
Great! Thanks Roman and Didi.

Closing this bug now.

Note You need to log in before you can comment on or make changes to this bug.