Bug 1471474 - Error in file "/usr/share/applications/evince.desktop": "" is an invalid MIME type ("" does not contain a subtype)
Error in file "/usr/share/applications/evince.desktop": "" is an invalid MIME...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Stahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-16 05:01 EDT by srakitnican
Modified: 2017-07-18 22:50 EDT (History)
5 users (show)

See Also:
Fixed In Version: evince-3.22.1-6.fc25
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 22:50:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 785026 None None None 2017-07-17 11:48 EDT

  None (edit)
Description srakitnican 2017-07-16 05:01:57 EDT
Following message appeared when upgrading.

  Erasing     : kernel-core-4.11.3-202.fc25.x86_64                                     382/382 
Error in file "/usr/share/applications/evince.desktop": "" is an invalid MIME type ("" does not contain a subtype)
Error in file "/usr/share/applications/evince.desktop": "" is an invalid MIME type ("" does not contain a subtype)
  Verifying   : kernel-core-4.11.9-200.fc25.x86_64                                       1/382 


I believe the issue is duplicated ';' MimeType directive.

... ;application/x-ext-cb7;;application/oxps; ...
Comment 1 Fedora Update System 2017-07-17 09:33:29 EDT
evince-3.22.1-6.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-356ccb0c6a
Comment 2 Bastien Nocera 2017-07-17 11:48:11 EDT
An upstream bug would have been nice...
Comment 3 srakitnican 2017-07-17 12:08:21 EDT
Bastian,

Me personally wasn't sure if this is downstream or upstream bug. Thank you for a quick fix upstream!

Can you please have a look if you can do anything for the following bug, it is not going anywhere for years: https://bugzilla.gnome.org/show_bug.cgi?id=704960

Thanks.
Comment 4 Bastien Nocera 2017-07-17 13:55:22 EDT
(In reply to srakitnican from comment #3)
> Bastian,
> 
> Me personally wasn't sure if this is downstream or upstream bug. Thank you
> for a quick fix upstream!

No, that's not for you to do, but rather for the developers correcting the security errata.

> Can you please have a look if you can do anything for the following bug, it
> is not going anywhere for years:
> https://bugzilla.gnome.org/show_bug.cgi?id=704960

Not the right place to ask for this, and nothing I can do about I'm afraid.
Comment 5 Fedora Update System 2017-07-17 17:51:22 EDT
evince-3.22.1-6.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-356ccb0c6a
Comment 6 Fedora Update System 2017-07-18 22:50:49 EDT
evince-3.22.1-6.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.