Bug 1471488 - dont refer to /var/run for /run anymore
dont refer to /var/run for /run anymore
Status: CLOSED DUPLICATE of bug 1557620
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-16 07:06 EDT by dac.override
Modified: 2018-05-21 08:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-05-21 08:46:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dac.override 2017-07-16 07:06:26 EDT
Description of problem:

pam still installs files to /var/run and refers to /var/run in its /usr/lib/tmpfiles.d/pam.conf file

please just use /run instead. fix the spec file and the tmpfiles pam.conf

Version-Release number of selected component (if applicable):
any
Comment 1 Jan Kurik 2017-08-15 03:00:00 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 2 Tomas Mraz 2018-05-21 08:46:50 EDT

*** This bug has been marked as a duplicate of bug 1557620 ***

Note You need to log in before you can comment on or make changes to this bug.