Bug 14715 - No way to choose to use fdisk in textmode workstation install
Summary: No way to choose to use fdisk in textmode workstation install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-27 10:37 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 17:09:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-07-27 10:37:08 UTC
With a graphical workstation install one can choose:
-automatic partition
-manual using diskdruide
-manual using fdisk

With a textmode workstation install one can only choose:
-erase existing partitions
-use diskdruide

So no way to choose fdisk, unless you do custom, and the text is different
too.

This reminds me, it would be nice to still choice automatic partitioning
when doing a custom install for when you only want to customise the
packages to be installed. (This would make this screen the same for all
install types, making it easier to maintain too)

Comment 1 Michael Fulbright 2000-08-17 18:54:37 UTC
It is true this was an oversight on our part - due to the late stage of things
we'll have to defer correcting these issues to the next release.

Comment 2 Erik Troan 2000-12-08 17:09:10 UTC
I added the ability to use fdisk on workstation/server installs, and I have
the code to allow automatic partitioning on custom installs. If others at RH
think this is a good idea, it'll make the beta.

Comment 3 Brock Organ 2000-12-11 22:39:46 UTC
verified fix in qa1211.0 test tree ...


Note You need to log in before you can comment on or make changes to this bug.