Bug 1471580 - No longer works due to older version in F26 than previous releases
No longer works due to older version in F26 than previous releases
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: arandr (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Maros Zatko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-16 20:41 EDT by Dana Mison
Modified: 2017-07-24 15:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: arandr-0.1.9-2.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 15:22:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Mison 2017-07-16 20:41:52 EDT
Arandr crashes at at launch.  Includes error message: "Exception: XRandR 1.2/1.3 required."

This worked in F25.

Based on https://apps.fedoraproject.org/packages/arandr/overview/ it looks like an older version of Arandr is included in F26 than F25 & updates to F24.

This looks like a packaging error.
Comment 1 Fedora Update System 2017-07-20 14:35:05 EDT
arandr-0.1.9-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-bc77b98fda
Comment 2 Fedora Update System 2017-07-23 05:58:12 EDT
arandr-0.1.9-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-bc77b98fda
Comment 3 Fedora Update System 2017-07-24 15:22:22 EDT
arandr-0.1.9-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.