Bug 1471610 - User/group management utility is missing in kde
User/group management utility is missing in kde
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdeadmin (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
:
Depends On:
Blocks: 1420851 1479323 1479818
  Show dependency treegraph
 
Reported: 2017-07-17 00:49 EDT by Ajinkya Patil
Modified: 2018-04-10 07:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 07:33:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0717 None None None 2018-04-10 07:35 EDT

  None (edit)
Description Ajinkya Patil 2017-07-17 00:49:18 EDT
Description of problem:
User/group management utility is missing in kde

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Install RHEL7 with kde
2.
3.

Actual results:
There is no way user/group can be added graphically

Expected results:
User manager utility should be present.

Additional info:
Comment 4 Jan Grulich 2017-09-08 06:10:08 EDT
Fixed in kdeadmin-4.10.5-4.el7.
Comment 12 errata-xmlrpc 2018-04-10 07:33:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0717

Note You need to log in before you can comment on or make changes to this bug.